Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  nodelist  faq  login

"One Architecture, One OS" also translates as "One Egg, One Basket".


rocksolid / i2p / Tahoe-LAFS introducer

SubjectAuthor
o Tahoe-LAFS introducernoxan

1
Subject: Tahoe-LAFS introducer
From: noxan
Newsgroups: rocksolid.shared.i2p
Organization: Dancing elephants
Date: Sat, 14 Apr 2018 19:46 UTC
Path: rocksolid2!.POSTED.10.128.12.155!not-for-mail
From: nox...@i2pmail.org (noxan)
Newsgroups: rocksolid.shared.i2p
Subject: Tahoe-LAFS introducer
Date: Sat, 14 Apr 2018 15:46:45 -0400
Organization: Dancing elephants
Lines: 51
Message-ID: <patlr5$gcv$1@novabbs.com>
Reply-To: noxan <noxan@i2pmail.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Sat, 14 Apr 2018 19:46:46 -0000 (UTC)
Injection-Info: novabbs.com; posting-host="10.128.12.155";
logging-data="16799"; mail-complaints-to="usenet@novabbs.com"
User-Agent: FUDforum 3.0.7
X-FUDforum: e4062714e2d275bd0cc7c3ee636428b0 <1492>
View all headers
I try to get Tahoe-LAFS (I2P) working.
I installed it with the script from
I2P-http://echelon.i2p/tahoelafs/backup/install.html
I created a client and configured the tahoe.cfg
I had another tutorial from The Tin Hat.
https://thetinhat.com/tutorials/cloud/tahoe-lafs-part-2.html
This tutorial differs from the one of Echelon.
My tahoe.cfg (Not all of it)
---
[node]
nickname = blabla
reveal-IP-address = false
web.port = tcp:3456:interface=127.0.0.1
web.static = public_html
#http_proxy = # **IMPORTANT**
# You NEED to configure tub.location when running
# an I2P-enabled Tahoe-LAFS node. Otherwise your IP
# can be leaked to the introducers!
# Read the docs and/or come to #tahoe-lafs on Irc2P for
assistence.
tub.port = tub.location = #log_gatherer.furl =
#timeout.keepalive =
#timeout.disconnect =
#ssh.port = 8022
#ssh.authorized_keys_file = ~/.ssh/authorized_keys

[client]
# Which services should this client connect to?
introducer.furl = pb://exupps5kk3amc5iq4q6f5ahggkm4s5fl@i2p:oj7cffq5fnk46iw3i3
h2sdgncxrqbxm7wh6i4h2cbpmqsydygkcq.b32.i2p/introducer
helper.furl =
#key_generator.furl =
#stats_gatherer.furl =

[i2p]
enabled = true
sam.port =
[connections]
tcp = disabled
---

I have another list "introducer" with the data from
Echelon's page.
http://echelon.i2p/tahoelafs/backup/running.html
Tahoe starts but I have over hours no connection. Here is a
picture: http://noxan.i2p/introducers.png

I need some help with that...
Posted on: def3.i2p


1
rocksolid light 0.7.2
clearneti2ptor