Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  nodelist  faq  login

Somehow, the world always affects you more than you affect it.


rocksolid / Helpdesk / Thunderbird

SubjectAuthor
* ThunderbirdRetro Guy
+- Re: ThunderbirdRetro Guy
`* Re: ThunderbirdRetro Guy
 `- Re: ThunderbirdAdministrator

1
Subject: Thunderbird
From: Retro Guy
Newsgroups: rocksolid.shared.helpdesk
Organization: RetroBBS
Date: Wed, 13 Sep 2017 12:05 UTC
From: retro....@retrobbs.synchro.net (Retro Guy)
To: rocksolid.shared.helpdesk
Subject: Thunderbird
Message-ID: <59B91EFD.8.rs.helpdesk@retrobbs.synchro.net>
Date: Wed, 13 Sep 2017 05:05:18 -0700
X-Comment-To: rocksolid.shared.helpdesk
Path: retrobbs.novabbs.com!rocksolid2!retrobbs.synchro.net!not-for-mail
Organization: RetroBBS
Newsgroups: rocksolid.shared.helpdesk
X-FTN-PID: Synchronet 3.17a-Linux Jun 15 2017 GCC 4.9.2
X-Mozilla-News-Host: news://192.168.0.42:119
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101Icedove/45.6.0
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit
View all headers
(I should learn where to post the first time)

I found an issue that I wasn't aware of with Thunderbird.

If I create two news accounts with the same ip address, but different ports, Thunderbird won't let me do it. It says I already have an account with that 'name'.

I didn't give them the same name, just used the same ip address.

I haven't tried much yet to work around it, but so far I find it a bit irritating.

Retro Guy


Subject: Re: Thunderbird
From: Retro Guy
Newsgroups: rocksolid.shared.helpdesk
Organization: RetroBBS
Date: Wed, 13 Sep 2017 12:16 UTC
References: 1
From: retro....@retrobbs.synchro.net (Retro Guy)
To: Retro Guy
Subject: Re: Thunderbird
Message-ID: <59B92184.9.rs.helpdesk@retrobbs.synchro.net>
Date: Wed, 13 Sep 2017 05:16:06 -0700
X-Comment-To: Retro Guy
Path: retrobbs.novabbs.com!rocksolid2!retrobbs.synchro.net!not-for-mail
Organization: RetroBBS
Newsgroups: rocksolid.shared.helpdesk
In-Reply-To: <59B91EFD.8.rs.helpdesk@retrobbs.synchro.net>
References: <59B91EFD.8.rs.helpdesk@retrobbs.synchro.net>
X-FTN-PID: Synchronet 3.17a-Linux Jun 15 2017 GCC 4.9.2
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101Icedove/45.6.0
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit
View all headers
On 09/13/2017 05:05 AM, Retro Guy wrote:
(I should learn where to post the first time)

I found an issue that I wasn't aware of with Thunderbird.

If I create two news accounts with the same ip address, but different
ports, Thunderbird won't let me do it. It says I already have an account
with that 'name'.

I didn't give them the same name, just used the same ip address.

I haven't tried much yet to work around it, but so far I find it a bit
irritating.

Retro Guy

I found a way around it. Use a hostname in /etc/hosts instead of ip address for one of the accounts and it works.

Retro Guy


Subject: Re: Thunderbird
From: Retro Guy
Newsgroups: rocksolid.shared.helpdesk
Organization: RetroBBS
Date: Fri, 29 Sep 2017 09:12 UTC
References: 1
From: retro....@retrobbs.synchro.net (Retro Guy)
To: Retro Guy
Subject: Re: Thunderbird
Message-ID: <59CE0E6E.16.rs.helpdesk@retrobbs.synchro.net>
Date: Fri, 29 Sep 2017 02:12:18 -0700
X-Comment-To: Retro Guy
Path: retrobbs.novabbs.com!rocksolid2!retrobbs.synchro.net!not-for-mail
Organization: RetroBBS
Newsgroups: rocksolid.shared.helpdesk
In-Reply-To: <59B91EFD.8.rs.helpdesk@retrobbs.synchro.net>
References: <59B91EFD.8.rs.helpdesk@retrobbs.synchro.net>
X-FTN-PID: Synchronet 3.17a-Linux Jun 15 2017 GCC 4.9.2
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101Icedove/45.6.0
MIME-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit
View all headers
On 09/13/2017 05:05 AM, Retro Guy wrote:
(I should learn where to post the first time)

I found an issue that I wasn't aware of with Thunderbird.

If I create two news accounts with the same ip address, but different
ports, Thunderbird won't let me do it. It says I already have an account
with that 'name'.

I didn't give them the same name, just used the same ip address.

I haven't tried much yet to work around it, but so far I find it a bit
irritating.

Retro Guy

Thunderbird still does weird stuff, but it's always done that (at least when I use it)


Subject: Re: Thunderbird
From: Administrator
Newsgroups: rocksolid.shared.helpdesk
Organization: Dancing elephants
Date: Fri, 29 Sep 2017 16:19 UTC
References: 1
From: wed...@mail.i2p (Administrator)
To: rocksolid.shared.helpdesk
Subject: Re: Thunderbird
Message-ID: <oqlrdn$mhd$1@raspberrypi.def.i2p>
Date: Fri, 29 Sep 2017 18:19:12 +0200
X-Comment-To: rocksolid.shared.helpdesk
Path: retrobbs.novabbs.com!rocksolid2!retrobbs.synchro.net!retrobbs2!def!.POSTED!not-for-mail
Organization: Dancing elephants
Newsgroups: rocksolid.shared.helpdesk
Reply-To: Administrator <wed@mail.i2p>
In-Reply-To: <59CE0E6E.16.rs.helpdesk@retrobbs.synchro.net>
References: <59CE0E6E.16.rs.helpdesk@retrobbs.synchro.net>
X-FTN-PID: Synchronet 3.17a-Linux Jun 15 2017 GCC 4.9.2
Lines: 2
NNTP-Posting-Host: retrobbs.i2p
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
X-Trace: raspberrypi.def.i2p 1506701559 23085 10.0.0.52 (29 Sep 2017 16:12:39 GMT)
X-Complaints-To: usenet@raspberrypi.def.i2p
NNTP-Posting-Date: Fri, 29 Sep 2017 16:12:39 +0000 (UTC)
User-Agent: FUDforum 3.0.7
X-FUDforum: 80e96641e81a88fd3f04b96e00414334 <8652>
View all headers
It s the same for me. But the way around it is with fake dns entries, like you wrote elsewhere.
Posted on def.i2p by:Administrator <wed@mail.i2p>


1
rocksolid light 0.7.2
clearneti2ptor