Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  nodelist  faq  

I'm also pre-POURED pre-MEDITATED and pre-RAPHAELITE!!


rocksolid / i2p / 0.9.47

SubjectAuthor
* 0.9.47Guest
`* System upgrade !!!Anonymous
 `- Re: System upgrade !!!AnonUser

1
Subject: 0.9.47
From: Guest
Newsgroups: rocksolid.shared.i2p
Organization: Dancing elephants
Date: Sat, 7 Nov 2020 19:29 UTC
Path: i2pn2.org!rocksolid2!def5!.POSTED.bogusentry!not-for-mail
From: gue...@retrobbs.rocksolidbbs.com (Guest)
Newsgroups: rocksolid.shared.i2p
Subject: 0.9.47
Date: Sat, 07 Nov 2020 14:29:17 -0500
Organization: Dancing elephants
Lines: 1
Message-ID: <ro6u8m$ae7$1@def5.org>
Reply-To: Guest <guest@retrobbs.rocksolidbbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Sat, 7 Nov 2020 19:58:14 -0000 (UTC)
Injection-Info: def5.org; posting-host="bogusentry:192.168.1.189";
logging-data="10695"; mail-complaints-to="usenet@def5.org"
User-Agent: FUDforum 3.0.7
X-FUDforum: 6666cd76f96956469e7be39d750cc7d9 <443845>
View all headers
When is the new version available for Debian ? Someone knows ?
Seems like there is a mayor change in the encryption, so that 0.9.46 nodes cannot speak anymore with 0.9.47 nodes. means for me I cannot connect to zzz.i2p anymore.

--
Posted on def3


Subject: System upgrade !!!
From: Anonymous
Newsgroups: rocksolid.shared.i2p
Organization: def2
Date: Thu, 12 Nov 2020 09:30 UTC
References: 1
Path: i2pn2.org!.POSTED!not-for-mail
From: pos...@anon.com (Anonymous)
Newsgroups: rocksolid.shared.i2p
Subject: System upgrade !!!
Date: Thu, 12 Nov 2020 01:30:43 -0800
Organization: def2
Message-ID: <i.1445.2chocm@anon.com>
References: <ro6u8m$ae7$1@def5.org>
Content-Type: text/plain; charset=UTF-8
Injection-Info: i2pn2.org; posting-account="def2";
logging-data="3754"; mail-complaints-to="usenet@i2pn2.org"
View all headers
From the router console:

"0.9.47 enables our new end-to-end encryption protocol (proposal 144) by default for some services. The Sybil analysis and blocking tool is now enabled by default.

Java 8 or higher is now required. Debian packages for Wheezy and Stretch, and for Ubuntu Trusty and Precise, are no longer supported. Users on those platforms should upgrade so you may continue to receive I2P updates."

--
Posted on def2


Subject: Re: System upgrade !!!
From: AnonUser
Newsgroups: rocksolid.shared.i2p
Organization: novaBBS
Date: Thu, 12 Nov 2020 13:12 UTC
References: 1 2
Path: i2pn2.org!.POSTED!not-for-mail
From: AnonU...@novabbs.i2p (AnonUser)
Newsgroups: rocksolid.shared.i2p
Subject: Re: System upgrade !!!
Date: Thu, 12 Nov 2020 13:12:51 +0000
Organization: novaBBS
Message-ID: <f46295afa7dfdf94651e8908a1752320$1@www.novabbs.com>
References: <ro6u8m$ae7$1@def5.org> <i.1445.2chocm@anon.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Info: i2pn2.org; posting-account="retrobbs1";
logging-data="5049"; mail-complaints-to="usenet@i2pn2.org"
User-Agent: Rocksolid Light (news.novabbs.com/getrslight)
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on novabbs
X-Rslight-Site: $2y$10$BomJqzWM9PoqcIgbw.QZ8uQMbDj9F0acz6Rw1Zu885WjODFRtuYSC
View all headers
Anonymous wrote:

From the router console:

"0.9.47 enables our new end-to-end encryption protocol (proposal 144) by default for some services. The Sybil analysis and blocking tool is now enabled by default.

Java 8 or higher is now required. Debian packages for Wheezy and Stretch, and for Ubuntu Trusty and Precise, are no longer supported. Users on those platforms should upgrade so you may continue to receive I2P updates."

Looks like I'm still running 0.9.45. Time to upgrade. Thanks for the reminder!

--
Posted on novaBBS
www.novabbs.com


1
rocksolid light 0.7.0
clearneti2ptor