Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  newsreader  login

"Indecision is the basis of flexibility" -- button at a Science Fiction convention.


computers / rocksolid.shared.helpdesk / Re: rocks xmmp is up?

SubjectAuthor
* rocks xmmp is up?John Doe
`- Re: rocks xmmp is up?AnonUser

1
rocks xmmp is up?
  rocksolid.shared.helpdesk
Path: i2pn2.org!rocksolid2!.POSTED.localhost!not-for-mail
From: invalid@invalid.invalid (John Doe)
Newsgroups: rocksolid.shared.helpdesk
Subject: rocks xmmp is up?
Date: Fri, 15 Mar 2019 15:58:14 -0000 (UTC)
Organization: rocksolid2 (news.novabbs.com)
Message-ID: <q6gi2j$tvt$1@novabbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 8bit
Injection-Date: Fri, 15 Mar 2019 15:58:14 -0000 (UTC)
Injection-Info: novabbs.com; posting-account="1f1792"; posting-host="localhost:127.0.0.1";
logging-data="30717"; mail-complaints-to="usenet@novabbs.com"
Xref: rslight2 rocksolid.shared.helpdesk:6
 by: John Doe - Fri, 15 Mar 2019 15:58 UTC

I have tunnel with destion address/port
ynkz7ebfkllljitiodcq52pa7fgqziomz4wa7tv4qiqldghpx4uq.b32.i2p/5222. The problem
is I can't connect to remote server even with telnet.

Re: rocks xmmp is up?
  rocksolid.shared.helpdesk
Path: i2pn2.org!rocksolid2!.POSTED.localhost!not-for-mail
From: AnonUser@rslight.i2p (AnonUser)
Newsgroups: rocksolid.shared.helpdesk
Subject: Re: rocks xmmp is up?
Date: Fri, 15 Mar 2019 16:11:13 -0000 (UTC)
Organization: NovaBBS
Message-ID: <1945ff382be4422d330d7fe6eb512651$1@www.novabbs.com>
References: <q6gi2j$tvt$1@novabbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Fri, 15 Mar 2019 16:11:13 -0000 (UTC)
Injection-Info: novabbs.com; posting-account="AnonUser"; posting-host="localhost:127.0.0.1";
logging-data="33259"; mail-complaints-to="usenet@novabbs.com"
Xref: rslight2 rocksolid.shared.helpdesk:7
 by: AnonUser - Fri, 15 Mar 2019 16:11 UTC

John Doe wrote:

> I have tunnel with destion address/port
> ynkz7ebfkllljitiodcq52pa7fgqziomz4wa7tv4qiqldghpx4uq.b32.i2p/5222. The
problem
> is I can't connect to remote server even with telnet.

I just connected to it:
<?xml version='1.0'?><stream:stream
xmlns:stream='http://etherx.jabber.org/streams' xml:lang='en'
xmlns='jabber:client'><stream:error><not-well-formed
xmlns='urn:ietf:params:xml:ns:xmpp-streams'/></stream:error></stream:stream>Connection
closed by foreign host.

Is your client tunnel to test set up properly? I set up with no
destination port and it worked.

--
Posted on Rocksolid Light.

1
server_pubkey.txt

rocksolid light 0.9.1
clearnet tor