Rocksolid Light

Welcome to novaBBS (click a section below)

mail  files  register  newsreader  login

Is a computer language with goto's totally Wirth-less?


computers / rocksolid.nodes.help / Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver

SubjectAuthor
* Messages with attachments that are posted on def3 don't get synced to trw
`* Re: Messages with attachments that are posted on def3 don't get synced toRetro Guy
 `* Re: Messages with attachments that are posted on def3 don?t get synced to trw
  `* Re: Messages with attachments that are posted on def3don?t get synced to rRetro Guy
   `- Re: Messages with attachments that are posted on def3don?tanonymous

1
Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver
  rocksolid.nodes.help
Path: i2pn2.org!.POSTED!not-for-mail
From: trw@i2pmail.org (trw)
Newsgroups: rocksolid.nodes.help
Subject: Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver
Date: Tue, 12 Nov 2019 13:56:08 -0500
Organization: Dancing elephants
Lines: 9
Message-ID: <qqev87$tp4$1@i2pn2.org>
Reply-To: trw <trw@i2pmail.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Tue, 12 Nov 2019 18:56:08 -0000 (UTC)
Injection-Info: i2pn2.org; posting-account="def.i2p";
logging-data="30500"; mail-complaints-to="usenet@i2pn2.org"
User-Agent: FUDforum 3.0.7
X-FUDforum: 6666cd76f96956469e7be39d750cc7d9 <128911>
Xref: rslight2 rocksolid.nodes.help:24
 by: trw - Tue, 12 Nov 2019 18:56 UTC

like this message here:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4737&goto=111418&#msg_111418
and also this one:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4750&goto=126920&#msg_126920

could it be that your spamfilter has a false positive here ? or could it have to do with the 644 encoding that ff uses natively (another point to improve btw) ?

cheers

trw
Posted on def3

Re: Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver
  rocksolid.nodes.help
Path: i2pn2.org!rocksolid2!.POSTED.localhost!not-for-mail
From: Retro Guy@rslight.i2p (Retro Guy)
Newsgroups: rocksolid.nodes.help
Subject: Re: Messages with attachments that are posted on def3 don't get synced to
rocksolid newsserver
Date: Tue, 12 Nov 2019 22:43:04 -0000 (UTC)
Organization: Rocksolid Light
Message-ID: <50e2114da6a4e9dee9fcda627c526860$1@news.novabbs.com>
References: <qqev87$tp4$1@i2pn2.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Tue, 12 Nov 2019 22:43:04 -0000 (UTC)
Injection-Info: novabbs.com; posting-account="retrobbs1"; posting-host="localhost:127.0.0.1";
logging-data="3430"; mail-complaints-to="usenet@novabbs.com"
User-Agent: rslight (http://news.novabbs.com)
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on novabbs.com
X-Spam-Level: *
X-Rslight-Site: $2y$10$cVjbueARoy/W1HDJ7Uyz1uuPmZAxd6vjTUezOn7QF46YoDnZGA56i
Xref: rslight2 rocksolid.nodes.help:25
 by: Retro Guy - Tue, 12 Nov 2019 22:43 UTC

trw wrote:

> like this message here:
> http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4737&goto=111418&#msg_111418
> and also this one:
> http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4750&goto=126920&#msg_126920

> could it be that your spamfilter has a false positive here ? or could it have
to do with the 644 encoding that ff uses natively (another point to
improve btw) ?

I checked my spam logs (I log all msgs identified as spam for a while so I
can
check) and it's not there.

I also just checked on your inn server, and I don't see it there also. Did
it
ever make it from ff to inn?

Retro Guy
--
Posted on Rocksolid Light

Re: Messages with attachments that are posted on def3 don?t get synced to rocksolid newsserver
  rocksolid.nodes.help
Path: i2pn2.org!.POSTED!not-for-mail
From: trw@i2pmail.org (trw)
Newsgroups: rocksolid.nodes.help
Subject: Re: Messages with attachments that are posted on def3 don?t get synced to rocksolid newsserver
Date: Thu, 21 Nov 2019 16:49:44 -0500
Organization: Dancing elephants
Lines: 2
Message-ID: <qr70pn$58f$1@i2pn2.org>
References: <50e2114da6a4e9dee9fcda627c526860$1@news.novabbs.com>
Reply-To: trw <trw@i2pmail.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Thu, 21 Nov 2019 21:49:44 -0000 (UTC)
Injection-Info: i2pn2.org; posting-account="def.i2p";
logging-data="5391"; mail-complaints-to="usenet@i2pn2.org"
User-Agent: FUDforum 3.0.7
X-FUDforum: 6666cd76f96956469e7be39d750cc7d9 <146738>
Xref: rslight2 rocksolid.nodes.help:26
 by: trw - Thu, 21 Nov 2019 21:49 UTC

>I also just checked on your inn server, and I don't see it there also. Did it ever make it from ff to inn?

def3 syncs the rocksolid groups only with your server, not with my own. it is doable to sync with two (did some experiments a while ago), but i did not implement it yet. so if it did not make it to your server, it only exists on def3. not sure why, but so far it happened for two messages only, and both of those had attachments.
Posted on def3

Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver
  rocksolid.nodes.help
Path: i2pn2.org!rocksolid3!.POSTED.localhost!not-for-mail
From: retro.guy@retrobbs.rocksolidbbs.com.remove-qk7-this (Retro Guy)
Newsgroups: rocksolid.nodes.help
Subject: Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver
Date: Thu, 21 Nov 2019 22:27:51 +0000
Organization: RetroBBS
Message-ID: <e04fa4945630c75bb532bfadcd1e1b5f$1@www.rocksolidbbs.com>
References: <qr70pn$58f$1@i2pn2.org>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Info: rocksolidbbs.com; posting-host="localhost:127.0.0.1";
logging-data="20428"; mail-complaints-to="usenet@rocksolidbbs.com"
User-Agent: rslight (http://news.novabbs.com)
To: trw
X-Comment-To: trw
In-Reply-To: <qr70pn$58f$1@i2pn2.org>
X-FTN-PID: Synchronet 3.17a-Linux Dec 29 2018 GCC 6.3.0
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on rocksolidbbs.com
X-Rslight-Site: $2y$10$iBsC3pu6ilFYzk1WKDBMw.7i/vMPZofAZLqtThxg9woEolIr1f1pG
X-Gateway: retrobbs.rocksolidbbs.com [Synchronet 3.17a-Linux NewsLink 1.110]
Xref: rslight2 rocksolid.nodes.help:27
 by: Retro Guy - Thu, 21 Nov 2019 22:27 UTC

To: trw
trw wrote:

>>I also just checked on your inn server, and I don't see it there also. Did it
>ever make it from ff to inn?

> def3 syncs the rocksolid groups only with your server, not with my own. it is
>doable to sync with two (did some experiments a while ago), but i did not
>implement it yet. so if it did not make it to your server, it only exists on
>def3. not sure why, but so far it happened for two messages only, and both of
>those had attachments.
> Posted on def3

Ah, that makes sense.

I'm finding that the issue still exists. Posts with attachments from def3
don't
make it to my end. I've tested posting with attachments from my ff install
and
they make it to the news server. Right now, I don't know why this is
happening.
I even posted the exact same attachment as one from def3 that didn't make
it,
and it worked from my ff install.

Something with the connection via i2p? I don't know right now.

--
Posted on RetroBBS

Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver
  rocksolid.nodes.help
Path: i2pn2.org!rocksolid2!def2!.POSTED.localhost!not-for-mail
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.nodes.help
Subject: Re: Messages with attachments that are posted on def3don?t
get synced to rocksolid newsserver
Date: Fri, 22 Nov 2019 15:28:35 -0000 (UTC)
Organization: def2org
Message-ID: <7f1d85f3b0335bb0d7a876915f1caf7f$1@def2.i2p>
References: <qr70pn$58f$1@i2pn2.org> <e04fa4945630c75bb532bfadcd1e1b5f$1@www.rocksolidbbs.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 8bit
Injection-Date: Fri, 22 Nov 2019 15:28:35 -0000 (UTC)
Injection-Info: def2.org; posting-host="localhost:127.0.0.1";
logging-data="25655"; mail-complaints-to="usenet@def2.org"
Xref: rslight2 rocksolid.nodes.help:28
 by: anonymous - Fri, 22 Nov 2019 15:28 UTC

my latest post with 4 attachments (jpg) went through. guess it it
something in the encoding routine of ff that causes message rejection on
inns side.
Posted on def2

1
server_pubkey.txt

rocksolid light 0.9.1
clearnet tor