Rocksolid Light

Welcome to Rocksolid Light

register   nodelist   faq  


rocksolid / rocksolid.shared.offtopic / syncing from def4 does not work

SubjectAuthor
* syncing from def4 does not workAnonUser
+* Re: syncing from def4 does not workAnonUser
|`* Re: syncing from def4 does not workAnonUser
| `* Re: syncing from def4 does not workRetro Guy
|  `* Re: syncing from def4 does not workanonymous
|   `* Re: syncing from def4 does not workRetro Guy
|    `- Re: syncing from def4 does not worktrw
+* Re: syncing from def4 does not workanonymous
|`* Re: syncing from def4 does not workanonymous
| `- Re: syncing from def4 does not workanonymous
+* Re: syncing from def4 does not worktrw
|`- Re: syncing from def4 does not workwxg
`* Re: syncing from def4 does not worktrw
 `- Re: syncing from def4 does not workRetro Guy

Subject: syncing from def4 does not work
From: AnonUser@rslight.anon (AnonUser)
Newsgroups: rocksolid.shared.offtopic
Organization: Rocksolid Light
Date: Wed, 17 Jul 2019 04:55 UTC
not again, this is really annoying. --
Posted on Rocksolid Light



Subject: Re: syncing from def4 does not work
From: AnonUser@rslight.anon (AnonUser)
Newsgroups: rocksolid.shared.offtopic
Organization: Rocksolid Light
Date: Thu, 18 Jul 2019 19:42 UTC
for the time being, def3, def2 and def4 are not syncing properly, so we have an involuntary community fork. i will post here until i have solvd this.

trw
--
Posted on Rocksolid Light



Subject: Re: syncing from def4 does not work
From: AnonUser@rslight.anon (AnonUser)
Newsgroups: rocksolid.shared.offtopic
Organization: Rocksolid Light
Date: Thu, 18 Jul 2019 20:18 UTC
it seems like def4 is working now somewhat, on def2 i get an error message saying:
rocksolid2 remote MODE STREAM failed
it is repeating.

do you see something on your end like this ? or is it connected with the error message you posted ?

trw
--
Posted on Rocksolid Light



Subject: Re: syncing from def4 does not work
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.shared.offtopic
Organization: def2org
Date: Wed, 17 Jul 2019 05:40 UTC
anonymous wrote:

Checking the logs I see this:

innfeed[13057]: def5:0 remote cannot accept articles: 400 Expiring process

This is when trying to send to def(x)

Or my brain is inserted backward... I'm checking on this end.


Posted on def2




Subject: Re: syncing from def4 does not work
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.shared.offtopic
Organization: def2org
Date: Wed, 17 Jul 2019 05:37 UTC
Checking the logs I see this:

innfeed[13057]: def5:0 remote cannot accept articles: 400 Expiring process

This is when trying to send to def(x)

Retro Guy

Posted on def2




Subject: Re: syncing from def4 does not work
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.shared.offtopic
Organization: def2org
Date: Wed, 17 Jul 2019 21:29 UTC
most like a reboot will fix this, but i sure would like to know why this happening...
Posted on def2




Subject: Re: syncing from def4 does not work
From: retro_guy@retrobbs.rocksolidbbs.com (Retro Guy)
Newsgroups: rocksolid.shared.offtopic
Organization: novabbs
Date: Thu, 18 Jul 2019 22:09 UTC
On Thu, 18 Jul 2019 20:18:18 -0000 (UTC)
AnonUser@rslight.anon (AnonUser) wrote:

it seems like def4 is working now somewhat, on def2 i get an error
message saying:
rocksolid2 remote MODE STREAM failed
it is repeating.

do you see something on your end like this ? or is it connected with
the error message you posted ?

trw

Should be working now. Did you by any chance restart your i2p router?
Or make any i2p config change to the outgoing tunnel?

The issue turned out to be that your incoming client id had changed.

--
Posted via novabbs




Subject: Re: syncing from def4 does not work
From: trw@anon.com (trw)
Newsgroups: rocksolid.shared.offtopic
Organization: def5
Date: Thu, 18 Jul 2019 19:40 UTC

fuck me rigid, all of a sudden it is back ? some server resource problem, i guess....
there is an error message from inn2:
ME lock failed for host: /path
have to look up what that means, apparently rocksolid0 cannot connect...

Posted on def4


Subject: Re: syncing from def4 does not work
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.shared.offtopic
Organization: def2org
Date: Fri, 19 Jul 2019 08:56 UTC

Should be working now. Did you by any chance restart your i2p router?
The issue turned out to be that your incoming client id had changed.

Yes, I did. I did not realize that you use this for identification.
So I have to announce this in the future ?

cheers

trw
Posted on def2




Subject: Re: syncing from def4 does not work
From: retro_guy@retrobbs.rocksolidbbs.com (Retro Guy)
Newsgroups: rocksolid.shared.offtopic
Organization: novabbs
Date: Fri, 19 Jul 2019 22:13 UTC
On Fri, 19 Jul 2019 08:56:51 -0000 (UTC)
anonymous@def2.anon (anonymous) wrote:


Should be working now. Did you by any chance restart your i2p router?
The issue turned out to be that your incoming client id had changed.

Yes, I did. I did not realize that you use this for identification.
So I have to announce this in the future ?

If you'd like to generate a 'Persistent private key' for your outgoing
tunnel to rocksolid2, I can add that .b32 address to my whitelist here
and then it doesn't matter if you restart, you will always use that key.

Right now, I'm using ip address for identification. If you restart,
that ip address may change. (this is the 127.x.x.x address that i2p
assigns per connection).

I'm also thinking of writing a script monitoring the logs to notify me
of failed connection attempts, but there are always a lot of those from
unauthorized connections, so I really have no way to know which is
which (so deny them).

Retro Guy


--
Posted via novabbs




Pages:12
rocksolid light 0.6.5e
clearnet i2p tor