Rocksolid Light

Welcome to Rocksolid Light

register   nodelist   faq  


rocksolid / rocksolid.nodes.help / Re: Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver

SubjectAuthor
* Messages with attachments that are posted on def3 don't get synced to trw
`* Re: Messages with attachments that are posted on def3 don't get synced to Retro Guy
 `* Re: Messages with attachments that are posted on def3 don?t get synced to trw
  `* Re: Messages with attachments that are posted on def3don?t get synced to rRetro Guy
   `- Re: Messages with attachments that are posted on def3don?t get synced to ranonymous

Subject: Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver
From: trw@i2pmail.org (trw)
Newsgroups: rocksolid.nodes.help
Organization: Dancing elephants
Date: Tue, 12 Nov 2019 18:56 UTC
like this message here:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4737&goto=111418&#msg_111418
and also this one:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4750&goto=126920&#msg_126920

could it be that your spamfilter has a false positive here ? or could it have to do with the 644 encoding that ff uses natively (another point to improve btw) ?

cheers

trw
Posted on def3


Subject: Re: Messages with attachments that are posted on def3 don't get synced to rocksolid newsserver
From: Retro Guy@rslight.i2p (Retro Guy)
Newsgroups: rocksolid.nodes.help
Organization: Rocksolid Light
Date: Tue, 12 Nov 2019 22:43 UTC
trw wrote:

like this message here:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4737&goto=111418&#msg_111418
and also this one:
http://x5qrtsbiebrxj65t.onion/index.php?t=msg&th=4750&goto=126920&#msg_126920

could it be that your spamfilter has a false positive here ? or could it have
to do with the 644 encoding that ff uses natively (another point to improve btw) ?

I checked my spam logs (I log all msgs identified as spam for a while so I can
check) and it's not there.

I also just checked on your inn server, and I don't see it there also. Did it
ever make it from ff to inn?

Retro Guy
--
Posted on Rocksolid Light



Subject: Re: Messages with attachments that are posted on def3 don?t get synced to rocksolid newsserver
From: trw@i2pmail.org (trw)
Newsgroups: rocksolid.nodes.help
Organization: Dancing elephants
Date: Thu, 21 Nov 2019 21:49 UTC
I also just checked on your inn server, and I don't see it there also. Did it ever make it from ff to inn?

def3 syncs the rocksolid groups only with your server, not with my own. it is doable to sync with two (did some experiments a while ago), but i did not implement it yet. so if it did not make it to your server, it only exists on def3. not sure why, but so far it happened for two messages only, and both of those had attachments.
Posted on def3


Subject: Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver
From: retro.guy@retrobbs.rocksolidbbs.com.remove-qk7-this (Retro Guy)
Newsgroups: rocksolid.nodes.help
Organization: RetroBBS
Date: Thu, 21 Nov 2019 22:27 UTC
  To: trw
trw wrote:

I also just checked on your inn server, and I don't see it there also. Did it
ever make it from ff to inn?

def3 syncs the rocksolid groups only with your server, not with my own. it is
doable to sync with two (did some experiments a while ago), but i did not
implement it yet. so if it did not make it to your server, it only exists on
def3. not sure why, but so far it happened for two messages only, and both of
those had attachments.
Posted on def3

Ah, that makes sense.

I'm finding that the issue still exists. Posts with attachments from def3 don't
make it to my end. I've tested posting with attachments from my ff install and
they make it to the news server. Right now, I don't know why this is happening.
I even posted the exact same attachment as one from def3 that didn't make it,
and it worked from my ff install.

Something with the connection via i2p? I don't know right now.

--
Posted on RetroBBS



Subject: Re: Messages with attachments that are posted on def3don?t get synced to rocksolid newsserver
From: anonymous@def2.anon (anonymous)
Newsgroups: rocksolid.nodes.help
Organization: def2org
Date: Fri, 22 Nov 2019 15:28 UTC
my latest post with 4 attachments (jpg) went through. guess it it something in the encoding routine of ff that causes message rejection on inns side.
Posted on def2




1
rocksolid light 0.6.5e
clearnet i2p tor